2019/03/15 このエントリーをはてなブックマークに追加 はてなブックマーク - とりあえず動かすためのCircle CI 1.0からCircle CI 2.0への移行

とりあえず動かすためのCircle CI 1.0からCircle CI 2.0への移行


FINAL NOTICE: Two days left to upgrade your CircleCI configuration by March 15


This is the final notice reminding you that one or more of your projects has recently used the CircleCI 1.0 infrastructure, which will no longer be available after March 15, 2019.

In order to address this issue and keep your project(s) building, please see:

Instructions on seeing which projects still use CircleCI 1.0 config
A guide to migrating from 1.0 to 2.0
CircleCI 1.0 EOL policy
In two days, all projects will require a circle/config.yml, the 2.0 configuration file type, to build on CircleCI. It’s possible that your project is currently missing a configuration file, and is building on CircleCI 1.0 by default. 

We know we have sent you a number of notifications in recent weeks regarding 1.0 EOL. At the risk of over-informing you, our goal is to make sure that zero teams or projects are caught unawares when they can no longer build on CircleCI 1.0 on March 15, 2019. 

We are here to help in making this switch, please visit the migration center.

Thanks again, 
The team at CircleCI

こんなメールが来ていたわけで。超めんどいな、と思ってスルーしていたんですが、
まぁ書き直すかぁということでやってみました。

2019/03/13 このエントリーをはてなブックマークに追加 はてなブックマーク - brew install go @ 1.10するとGOROOT指定しないとgo get出来ない!?

brew install go @ 1.10するとGOROOT指定しないとgo get出来ない!?



表題の通り。


  • Max OS X (high sierra)